Les extensions "obsolètes" sont...

Elles ne pourront plus être utilisées telles quelles avec la prochaine version de Firefox. En effet, la v57 n'acceptera que les webextensions. Je vais donc devoir rester avec Firefox 56 (dommage, moi qui utilise Firefox depuis la v1...) sauf...

  • si Mozilla décide de continuer à accepter les obsolètes moyennant un message d'avertissement,
  • si leurs auteurs les ré-écrivent en tant que webextension avant le 14 novembre 2017, date de mise à dispo de la v57,
  • ou s'il existe d'autres webextensions qui font le job. Si oui, lesquelles ? Si vous avez des suggestions, elles sont les bienvenues...

A vous les studios.


[]Cas particulier : la prochaine version de Html Validator, la v0.9.8.1, est annoncée comme compatible avec Firefox 57 mais incompatible avec Firefox 56.